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Getting Started

Overview

Thank you for purchasing Paramentics Worship Folder Templates. This manual will 

help you find your way around the various templates sets offered by Paramentics. The 

various sections in this guide will help you make the most of what these templates 

have to offer and to turn the sometimes tedious job of building worship folders into 

an easy and smooth task. 

Template Info

The Classic, Modern, and Royal templates are formatted to Half-Legal sized paper (7” 

x 8.5”). Here are the templates that are included with each theme:

Classic, Modern, Royal

• Divine Service I

• Divine Service II

• Matins

• Vespers

• Compline

• Morning Prayer

• Evening Prayer 

Note: The templates mentioned above merely follow the historical orders of service and do not 

reproduce the actual texts of each. Since liturgies are often copyrighted and different translations are 

used, placeholder text is used in most instances.
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Minimum System Requirements

• Mac OS X 10.4 Tiger or later

• iWork ’08 or later

Optional

• iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod Touch (3rd generation), iPod Touch 

(4th generation), iPod Touch (5th generation) and iPad, with iOS 5.1 or later

• Pages for iPad, iPhone, or iPod Touch

Worship Folder Templates: User Manual


 2



Purchasing and Installation

Purchasing Templates

1. Select the template product that suits your needs best.

2. Click the Buy button with the standard price indicated.

3. Fill in the PayPal purchase form correctly. Pay special attention to the e-mail 

address, as the download information is sent to the address you have specified.

4. Upon receiving the e-mail with the download info, click on the indicated link and 

download your templates.

5. And that’s it! Wait for the package to download on your computer. 

Installation

1. The DMG package you have downloaded includes the user manual and a folder 

containing the templates and fonts.

2. Copy the Templates folder from the DMG package to User Account > Library > 

Application Support > iWork > Pages >Templates. Restart Pages and look for the 

new templates in Template Chooser.
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3. Copy the Responses font to Macintosh HD > Library > Fonts. Restart Pages and look 

for the new templates in Template Chooser.

Note: You may install the templates and fonts by opening them individually. Double-click a template 

and click Save as Template in the File menu. In the same way, double-click a font and install it with 

Font Book.
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Features

Template Chooser

Once the templates and fonts are installed onto your computer, you can now open 

Pages and begin creating a new document in the Template Chooser. You will now see 

your new templates categorized in the left sidebar under My Templates:

Hovering over the individual templates gives you a preview of all the pages within 

that template. Double-clicking a template or clicking Choose will open that template 

and you can begin creating your own worship folder.
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Placeholder Text & Images

All templates include placeholders that make adding your own text and images 

completely effortless. Simply copy the text you wish to use and then select the 

placeholder text. By right-clicking (or Control-Click) and choosing Paste and Match 

Style, or going to Paste and Match Style in the Edit menu, your new text will replace 

the placeholder text and match the 

same style in the template. The 

keyboard shortcut for Paste and 

Match Style is Shift-Command-

Option-V. (See the Hints & Tips 

section of this guide to simplify this 

shortcut)

You can drag and drop images into 

the grey placeholder images in your 

document. Your images will be 

automatically formatted to fit the 

dimensions of the placeholder 

image box. You can also copy and 

paste these images into your 

document as well.
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Styles Drawer

The Styles Drawer is a quick and easy way to format the 

text within your document. Each template has its own 

unique styles. To access the Styles Drawer, click Show 

Styles Drawer in the View menu, turn it on in the Format 

Bar        , or use the keyboard shortcut, Shift-Command-T. 

Paragraph styles will format either an entire paragraph 

or all of the text you have selected with your cursor. 

Simply click within a paragraph and select a paragraph 

style from the Styles Drawer. All of the text within that 

paragraph will be formatted to match the style you have 

chosen.

Also included are Character styles that make it easy to 

replace the formatting of individual words and letters. 

These templates include character styles that makes it 

easy to replace various responses within your worship 

folder. 
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Replacing The Responses

Each template comes with special fonts for liturgical responses. Depending on which 

templates you have purchased, the fonts that are installed onto your computer are 

either Responses Classic, Responses Modern, or Responses Royal. 

These responses (“M:”, “C:”, “L:”. etc.) can be replaced by selecting the individual 

response and selecting the character style in the Styles Drawer. However, this can 

become quite time-consuming if you wish to change the format of all the responses in 

you worship folder. Thankfully, Pages allows you to find and replace the character 

style of any or all words of your choosing:

1. Go to the Find dialog box by click Command-F or going to Find in the Edit menu.

2. Click the Advanced tab.

3. Enter the response you wish to change in the Find field. Include the colon (:) after 

the letter in order to remove it.

4. In the Replace field, enter either the lower-case letter for a white-boxed letter, or an 

upper-case letter for a black-boxed letter. (m = m, C = C)
5. Choose Responses in the Style drop-down menu.

6. Click Replace All.

Example:
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Sections

Every template comes with 5 different sections that can be inserted into you worship 

folder. These sections are “Cover - Front”, “Cover - Back”, “News & Announcements”, 

“Calendar”, and “Blank”. 

The front and back cover 

sections are identical to the 

ones that are present when 

opening a new document 

from a template. The 

templates are formatted in a 

way that allows you to remove 

the front and back covers 

without altering the inside 

pages of the document.

If you wish to add a bulletin, or 

news and announcements 

section to your worship folder, 

you can select that from the 

menu as well. A calendar is 

can also be added if you want 

to keep your members and 

visitors updated on the events 

of the week. 

Finally, a blank section page is offered that is useful if you need to add an extra page 

or two to the end of the document in order to make your worship folder page count 

divisible by 4.
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Hints & Tips

Making Your Own Templates

After you have completed your first worship folder using these templates, you can 

also save your document as its own template. This allows you to select your own 

revised template in the Templates Chooser and quickly make changes for future 

services without having to start from scratch every time.

Save your worship folder using Save as Template in the File menu. Now, every time 

you start up Pages, you will see your custom template in the My Templates menu in 

the side bar of the Templates Chooser.

Adding Art and Music Graphics

Adding art and music graphics to your worship folder is as simple as dragging and 

dropping selected images from a folder into your document. If you save your images 

to iPhoto, you can use Pages’ built in Media Browser to choose media that you wish to 

add. Once the image is inserted into the document and selected, you may format it to 

your liking using the options available to you in the Format Bar. For more information 

on adding art to worship folders, you can download the Style Guide For Worship 

Folders: Art at Paramentics.com.

Changing The Paste and Match Style Shortcut

If you are like me and like to use keyboard shortcuts when copying and pasting text, 

using the Paste and Match Style shortcut (Shift-Command-Option-V) can be quite 

cumbersome. Here are the steps to make your life a lot easier:

1. Go to System Preferences > Keyboard.
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2. Click on the Keyboard Shortcuts tab 

above and select Application 

Shortcuts in the left menu.

3. Click the “+” button and a dialog box 

will open.

4. Choose the Application which you 

want change. You may have to select 

Other at the bottom of the list and 

manually go into your iWork folder 

to select Pages.

5. In the Menu Title field, type “Paste 

and Match Style”, without quotes.

6. In the Keyboard Shortcut field, type “v” while holding Command and Option. You 

should see the Command and Option symbols, and V.

7. Click Add.

Every time you paste text into your document with Command-Option-V, it will also 

match the style of the text that is already there. Take note that you could also change 

this shortcut to Command-V, but this would override the general Paste command that 

has the same shortcut.
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Printing A Booklet

Before a worship folder is sent from your computer to your printer, the pages have to 

be imposed. This means that the pages must be sorted properly so that when turning 

the pages after being stapled, they will be in the correct order. For example, a 

worship folder that is 8 pages long would be printed like this:

• Pages 8 and 1 in the first sheet of paper on the first side,

• Pages 2 and 7 in the first sheet of paper on the second side,

• Pages 6 and 3 in the second sheet of paper on the first side, and

• Pages 4 and 5 in the second sheet of paper on the second side.

It’s possible to arrange the pages manually, either in Pages or Preview, but there are 

other solutions that make life much easier. Here are two ways of doing this so that 4 

pages are correctly printed on one sheet of Legal paper.

1. The application, Create Booklet is a 

plugin that can be accessed from the 

print menu. You can download it for 

free here: thekeptpromise.com/

FreeApps. After it is installed, you will 

now be able to click the PDF button 

and choose Create Booklet. The 

document will automatically open in 

Preview and you can now print your 

worship folder.

In the Print dialog box, make sure you paper is set to US Legal and that there is no 

scaling, or that Scale is set to 100%. In the Layout drop-down menu, select Short-

Edge Binding so that all your pages print right side up.

2. Another way is to print using Adobe Reader after exporting your worship folder as 

a PDF. You can download it here: get.adobe.com/reader. Go to the print dialog 
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box and choose your correct paper size in Page Setup, click the Booklet tab, and 

print your worship folder.

Note: Always remember that the pages in your worship folder must be divisible by 4 (ie. 8, 12, 16, 20, 

etc.). Add blank pages to the end of your document and before the back cover page using Insert > 

Sections > Blank if you need more.

Creating Drop Caps

Drop caps are automatically built into the Festival template pack as its own unique 

character style, but sometimes you may want to add these to your worship folder. This 

is what we will achieve in the following steps:

ULLA EGET MAGNA AC EROS pellentesque gravida id eget 

nunc. Quisque in nulla neque, in sodales arcu. Nam plac-
erat eleifend semper. Proin porttitor, purus vitae facilisis 

imperdiet, orci lacus rutrum neque, vitae ullamcorper justo.

1.  Place the insertion point at the beginning of the paragraph you wish to make a 

drop cap. From the menu, choose Insert > Text Box and Pages adds an inline text 

box to the paragraph. Type the letter for the drop cap in the text box and set its 

font size to four times the size of the surrounding font.

2. Press Command-Return to select the text box, 

and resize the text box to fit the letter inside.

3. In the Text Inspector > Wrap tab, choose left-

aligned text-wrapping, and set the Extra Space 

field to 0 pt. The text box should now be placed 

in the top left corner of the paragraph.

4. You’re almost there, but the drop cap is not flush 

with the top of the paragraph’s first line. In the 

Text Inspector > Text tab, set the drop down 

menu below the Line Spacing field to “Exactly,” 

N
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and the number to the same size as the drop cap’s font size. For example, a 48-pt 

font should have line spacing set to 48 points.

5. You’ll want to adjust the font size and line spacing so that the drop cap covers 

exactly three lines of type. Three lines is the professional standard. Drag the text 

box’s bottom selection handle to adjust its height, allowing the text on the line 

below to fall into place under the drop cap.

Traditionally, it is common to set the first word or phrase after the drop cap in caps, 

small caps, or boldface. This offers a nice visual transition from the drop cap to the 

normal text in the paragraph. The above example uses small caps that are created 

using Format > Font > Capitalization > Small Caps. 

And always remember to use drop caps sparingly. Using them for only the scripture 

readings adds some visual emphasis, but placing them everywhere in your worship 

folder may be overdoing it.

Using Templates On An iOS Device

If you have an iPhone (3GS or later), iPod Touch (3rd generation or later), or iPad, and 

also the Pages app for iOS, you can load these templates onto your device.

Using iTunes:

1. Connect your iPad to your computer and open iTunes on your computer. After a 

moment, your iPad appears under Devices on the left side of the iTunes window.

2. In iTunes, select the name of your iPad and click Apps.

3. Scroll to the bottom of the Apps window and select Pages (in the Apps list under 

File Sharing).

4. Click Add, and then locate the templates you want to import in the Choose a File: 

iTunes window that appears.

5. Select the templates, and click Choose. Your templates are now installed on your 

iPad.

6. Open Pages on your iPad.
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7. In My Documents view, tap the + button, and then tap Copy from iTunes. (Pages 

version 1.0 and 1.1, tap       . Pages version 1.2 and 1.3, tap        .)

8. Tap the name of the template you want to import. Your template will now open.

9. Repeat steps 6-8 every time you wish to start a new document.

Using iCloud

If you have Mac OS X 10.8 or later, these templates and any worship folders you make 

can be saved to Apple’s iCloud service. You will want to make sure iCloud syncing for 

Pages is turned on in the System Preferences on your Mac and also your iOS device. 

Any files saved to iCloud from Pages can be opened and edited on Pages for Mac or 

your iOS device, while retaining any additions or modifications that were made. 

Template files and saved documents can be dragged into the iCloud Open dialog 

box when Pages is loaded on your Mac. You can also manually upload template files 

or your saved worship folder documents to icloud.com.
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Uninstalling Templates & Fonts

Here are the steps to safely and quickly uninstall your templates:

1. Go to User Account > Library > Application Support > iWork > Pages > Templates.

2. Remove templates from folder.

Note: If you are running Mac OS X 10.7 or later, you will need to hold the Option key while selecting 

the Go menu in Finder in order to access the Library folder.

And here’s how to uninstall the fonts:

1. Go to Macintosh HD > Library > Fonts.

2. Remove the fonts that you do not need.
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Contact Information

Thank you for using Worship Folder Templates! 

For more information about Apple Pages, see tutorials at apple.com/support/pages.

If you have any feedback or comments, please visit paramentics.com/contact.

For more information about Paramentics, visit paramentics.com.
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