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Getting Started

Overview

Thank you for purchasing Paramentics Worship Folder Templates. This manual will 

help you find your way around the various templates sets offered by Paramentics. The 

various sections in this guide will help you make the most of what these templates 

have to offer and to turn the sometimes tedious job of building worship folders into 

an easy and smooth task. 

Template Info

The Classic, Modern, and Royal templates are formatted to Half-Legal sized paper (7” 

x 8.5”). Here are the templates that are included with each theme:

Classic, Modern, Royal

• Divine Service I

• Divine Service II

• Matins

• Vespers

• Compline

• Morning Prayer

• Evening Prayer 

Note: The templates mentioned above merely follow the historical orders of service and do not 

reproduce the actual texts of each. Since liturgies are often copyrighted and different translations are 

used, placeholder text is used in most instances.
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Minimum System Requirements

• Windows Vista or later, Mac OS X 10.8 or later

• Word 2007 or later

Note: The templates use certain fonts and file formats that are included in specific versions of Mac OS 

X, Windows and Word. The use of these templates on earlier versions may produce unexpected 

results. These are the fonts used within each theme:

 Classic (Windows) Palatino Linotype

 Classic (Mac)   Palatino

 Modern (Windows) Segoe UI

 Modern (Mac)  Avenir Next

 Royal (Windows)  Calisto MT, Palatino Linotype

 Royal (Mac)   Hoefler Text, Palatino
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Purchasing and Installation

Purchasing Templates

1. Select the template product that suits your needs best.

2. Click the Add to Cart button with the standard price indicated.

3. Enter the Shopping Cart and click Checkout.

4. Fill in the forms correctly. Pay special attention to the e-mail address, as the 

download information is sent to the address you have specified.

5. Click Continue and fill in the required payment information and Place Order.

6. Upon receiving the e-mail with the download info, click on the indicated link and 

download your templates.

7. And that’s it! Wait for the package to download on your computer. 

Installation

1. The ZIP file you have downloaded includes the user manual and a folder containing 

the templates and font for responses.

2. Copy the Templates folder from the ZIP file to your default user Microsoft Word 

Templates folder:

Word 2007 and 2010: C:\ Users \ user name \ Roaming \ Microsoft \ Templates. 

Restart Word and look for the new templates when creating a new document 

from a template.

Word 2011: User Account > Library > Application Support > Word > Templates. 

Restart Word and look for the new templates in the template dialog box.

Note: Your templates may be saved to a different location as the ones shown above. These are the 

default locations for your templates after installing Word on you computer. Check your settings in 

Word if the new templates are not showing in the dialog box.
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3. Install the Responses font on your computer:

Vista and Windows 7: Copy to C:\ Windows \ Fonts.

Mac OS X: Copy to Macintosh HD > Library > Fonts.

Note: You may install the templates and fonts by opening them individually. Double-click a template, 

select Save As, and save as a Word template (.dotx). In the same way, double-click a font and install it.
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Features

Template Dialog Box

Once the templates and fonts are installed onto your computer, you can now open 

Word and begin creating a new document based on your worship folder template. 

Location of your templates may vary based on where you have them installed on your 

computer, but if you installed them in the default location, you should now see your 

new templates categorized in the left sidebar or tab under My Templates.

Your templates will appear as a list or a graphical preview. Double-clicking a template 

or clicking Open will open that template and you can begin creating your own 

worship folder.

Placeholder Text & Images

All templates include placeholders that make adding your own text and images 

completely effortless. Simply copy the text you wish to use and then select the 

placeholder text. By right-clicking (or Control-Click on Mac) and using the paste 

option, Use Destination Styles, your new text will replace the placeholder text and 

match the same style in the template. (See the Hints & Tips section of this guide to 

simplify your paste options)

Images can also be inserted into and replace the grey placeholder images in your 

document. Your images will be automatically formatted to fit the dimensions of the 

placeholder image box. Art and music graphics can also be added anywhere to your 

worship folder by selecting Insert > Picture.

Styles

Document styles are a quick and easy way to format the text within your document. 

Each template has its own unique styles based on system fonts and the responses 
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font that you have installed. To see the styles associated with your document, launch 

the Styles Dialog Box from the Home menu under the Styles group. 

Paragraph styles will format either an entire paragraph or all of the text you have 

selected with your cursor. Simply click within a paragraph and select a paragraph 

style from the Styles Dialog Box. All of the text within that paragraph will be formatted 

to match the style you have chosen.

Also included are Character styles that make it easy to replace the formatting of 

individual words and letters. These templates include character styles that makes it 

easy to replace various responses within your worship folder. 

Replacing The Responses

Each template comes with special fonts for liturgical responses. Depending on which 

templates you have purchased, the fonts that are installed onto your computer are 

either Responses Classic, Responses Modern, or Responses Royal. 

These responses (“M:”, “C:”, “L:”. etc.) can be replaced by selecting the individual 

response and selecting the character style in the Styles Dialog Box or manually 

changing the font. However, this can become quite time-consuming if you wish to 

change the format of all the responses in you worship folder. Thankfully, Word allows 

you to find and replace the character style of any or all words of your choosing:

1. On the Home tab, in the Editing group, click Replace.

2. Enter the response you wish to change in the Find box. Include the colon (:) after 

the letter in order to remove it.

3. In the Replace box, enter either the lower-case letter for a white-boxed letter, or an 

upper-case letter for a black-boxed letter. (m = m, C = C)
4. Choose the character style, Responses as the replacement format.

5. Click Replace All.
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Hints & Tips

Making Your Own Templates

After you have completed your first worship folder using these templates, you can 

also save your document as its own template. This allows you to select your own 

revised template when creating a new document and quickly make changes for 

future services without having to start from scratch every time.

Save your worship folder using Save As in the menu. You can now save the document 

within the dialog box as a template. Now, every time you begin a new document in 

Word, you can open your custom template in the My Templates menu or tab.

Simplifying The Paste Command

In most cases, you will want anything that is copied from another document or 

software program to match the style of the text that is already in you template. 

Microsoft Word has some hidden and not-so-hidden shortcuts to make life a little 

easier. 

In Word 2010, every time you paste content into a document a Paste Options button 

appears. This can turned off in File > Options > Advanced by disabling it in the Cut, 

Copy, Paste options. From here you can also choose the way that content is pasted by 

default. Word 2007 has similar options that you can find after clicking the Office 

button and choosing Word Option > Advanced.

Printing A Booklet

Before a worship folder is sent from your computer to your printer, the pages have to 

be imposed. This means that the pages must be sorted properly so that when turning 

the pages after being stapled, they will be in the correct order. For example, a 

worship folder that is 8 pages long would be printed like this:
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• Pages 8 and 1 in the first sheet of paper on the first side,

• Pages 2 and 7 in the first sheet of paper on the second side,

• Pages 6 and 3 in the second sheet of paper on the first side, and

• Pages 4 and 5 in the second sheet of paper on the second side.

Creating a booklet from within Microsoft Word is a fairly painless endeavor. Here are 

a few ways you can do this on both Windows and Mac computers:

1. For Windows, go to your Page Layout tab and then click on the icon in the corner 

called Page Setup. In the Margins tab, choose Book Fold under Pages. Make sure 

the Orientation is still set to Landscape, since the paper we will be using is Legal 

sized paper. Set your Margins to 0.5” for Top, Bottom, Left, and Right (the bottom 

margin can also be 0.75” if you want). In the Paper tab, set you paper size to Legal 

in the drop-down menu. SInce the paper size was originally Half-Legal in the 

template, you should see little-to-no change within your document. However, it 

may be wise to look it over.

 When printing, make sure the options are set for printing on both sides of the 

paper, as well as short-edge binding. This will make sure your worship folder is 

printed correctly on both sides.

2. Word for Mac is not entirely the same when it comes to printing booklets. The 

application, Create Booklet is a Apple plugin that can be accessed from the print 

menu. You can download it for free here: thekeptpromise.com/FreeApps. After it is 

installed, you will now be able to click the PDF button and choose Create Booklet. 

The document will automatically open in Preview and you can now print your 

worship folder.

In the Print dialog box, make sure you paper is set to US Legal and that there is no 

scaling, or that Scale is set to 100%. In the Layout drop-down menu, select Short-

Edge Binding so that all your pages print right side up.

3. Another way to print a booklet on both Windows and Mac is to use Adobe Reader 

after exporting your worship folder as a PDF. You can download it here: 
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get.adobe.com/reader. Go to the print dialog box and choose your correct paper 

size in Page Setup, click the Booklet tab, and print your worship folder.

Note: Always remember that the pages in your worship folder must be divisible by 4 (i.e. 8, 12, 16, 20, 

etc.). Add blank pages to the end of your document and before the back cover page if you need more.

Creating Drop Caps

Drop caps are a great way to draw attention to a particular portion of you worship 

folder, especially the scripture readings of the day. This is what we will achieve in the 

following steps:

ULLA EGET MAGNA AC EROS pellentesque gravida id eget 

nunc. Quisque in nulla neque, in sodales arcu. Nam plac-
erat eleifend semper. Proin porttitor, purus vitae facilisis 

imperdiet, orci lacus rutrum neque, vitae ullamcorper justo.

1.  Place the insertion point anywhere within the paragraph you wish to make a drop 

cap. From the Ribbon menu, select the Insert tab.

2. In the Text group, click Drop Cap and choose Dropped.

3. You should now have the first letter of the paragraph set as a drop cap that covers 

three lines by default. Three lines is the professional standard.

4. Depending on the font and the letter used, you may want to distance the drop cap 

from the rest of the text in the Drop Cap Options in the same menu. Moving the 

spacing to 0.1” or 0.2” should be the max spacing between the lines and the drop 

cap.

Traditionally, it is common to set the first word or phrase after the drop cap in caps, 

small caps, or boldface. This offers a nice visual transition from the drop cap to the 

normal text in the paragraph. To use small caps as in the example above, select the 

your text and in the Font dialog box select the Small Caps check box.

N
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And always remember to use drop caps sparingly. Using them for only the scripture 

readings adds some visual emphasis, but placing them everywhere in your worship 

folder may be overdoing it.
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Uninstalling Templates & Fonts

Here are the steps to safely and quickly uninstall your templates and fonts:

Windows

1. Go to C:\ Users \ user name \ Roaming \ Microsoft \ Templates.

2. Remove templates from folder.

Note: If you changed the default location for you templates, delete from that folder instead.

And here’s how to uninstall the fonts:

1. Open Fonts by clicking the Start button, clicking Control Panel, then Appearance 

and Personalization, and then Fonts.

2. Select the font you want to delete and click Delete from the toolbar or File menu.

Mac

1. Go to User Account > Library > Application Support > iWork > Pages > Templates.

2. Remove templates from folder.

Note: If you are running Mac OS X 10.7 or later, you will need to hold the Option key while selecting 

the Go menu in Finder in order to access the Library folder.

And here’s how to uninstall the fonts:

1. Go to Macintosh HD > Library > Fonts.

2. Remove the fonts that you do not need.
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Contact Information

Thank you for using Worship Folder Templates! 

For more information about Microsoft Word, see office.microsoft.com.

If you have any feedback or comments, please visit paramentics.com/contact.

For more information about Paramentics, visit paramentics.com.
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